THL W200 - Obecná diskuzePo úspěšném flashnutí ROM nefunguje SIM karta

Odpovědět

Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Po úspěšném flashnutí ROM nefunguje SIM karta

Příspěvek od Kadak » pát 20. úno 2015 19:48:32

Zdravím,
potřeboval jsem v telefonů více místa pro jistou hru, která zabírala až moc v paměti. Všechno to začalo rootnutím telefonu, což šlo v pořádku a nějak jsem tomu všemu porozuměl. Nefungoval mi google play, protože jsem odinstaloval bůh ví co, to jsem ale vyřešil přechodem do továru a unrootnutím a následným rootnutím. Začal jsem si trošku hrát s telefonem a stáhl si total commander a trošku se šťoural v aplikacích androidu... nějak jsem si to tak projížděl a odstranil soubory aplikací, které mi podle názvu přišly úplně zbytečné a jak jsem se později dozvěděl, neměl jsem to dělat. Jakmile jsem to udělal, přestalo reagovat prostřední tlačítko (vrácení na plochu), neviděl jsem velikosti aplikací v správci a co je nejhorší na tom všem, nemůžu nainstalovat žádnou aplikaci + když připojím telefon usb kabelem do PC tak mi nevyskočí ta hláška "klikněte a zapněte sdílení souborů". Přenos souboru na kartu můžu udělat přes druhý telefon, takže tohle by snad zas takový problém být neměl, nějak tam ty soubory prostě dostanu.

Co mě napadlo bylo to, vyřešit to nahráním nového operačního systému nebo nahrání ROMu (jestli to není v podstatě to stejný, nevím, moc se v tom nevyznám, jsem spíše začátečník), ale co jsem zatím tak projížděl internet a návody, ROM nejde nahrát bez nějaký aplikace, kterou nahraji do telefonu - nahrát ji tam možná můžu, ale nenainstaluju. Jsem docela zoufalý, už nevím co dělat. Obnovení továrních dat nepomáhá a s ROMem si nejsem vůbec jistý, takže proto se obracím na vás a doufám že mi někdo pomůže :oops:

telefon THL w200 s rootem od Framaroot 1.9.3 (podle "návodu" tady na foru), myslím že verze androidu by měla být 4.2.1, ale to si nejsem vůbec jistý.

Zatím díky moc !

Kadak
Naposledy upravil(a) Kadak dne sob 21. bře 2015 0:01:52, celkem upraveno 1 x.




Uživatelský avatar

LivArt
Terminátor
Příspěvky: 21968
Registrován: čtv 14. črc 2011 9:11:01
Reputace: 237
Typ mobilu / ROM: Xiaomi MI5 32GB OmniROM
Mobil 2 / ROM: SGS4 + SGS6 + J530F/DS
Twitter: https://twitter.com/CZmisak
Tablet: SGTab4 RR
Kontaktovat uživatele:

Re: ROM bez aplikace?

Příspěvek od LivArt » pát 20. úno 2015 19:54:48

Jde to přeflashnout SP Flashtoolem úplně v pohodě. ROMku hledej na needROM.com.
lenovo - Je to ještě mnohem horší, než to vypadá.
Zpomalený nebo sekající se telefon - jak postovat
Nejobsáhlejší Doctor Who CZ & SK Fanweb | Sleduj mě na #twitteru.
Soukromé zprávy mi pište, pokud máte nějaký konkrétní dotaz na mě. Na ostatní dotazy je tu fórum.

Uživatelský avatar

Jumbo78
Moderátor
Příspěvky: 10864
Registrován: pát 13. led 2012 17:25:32
Reputace: 266
Typ mobilu / ROM: Samsung Galaxy NOTE EDGE - STOCK ROM
Mobil 2 / ROM: XIAOMI Redmi NOTE 3 SE/MIUI Global/Stable 8.1.3.0
Bydliště: Kousek od Zlatých Hor :D

Re: ROM bez aplikace?

Příspěvek od Jumbo78 » pát 20. úno 2015 22:12:21

Přesunuto do správné sekce. To jsou dneska nějaké erupce na slunci, nebo co?
Skvělá navigace WAZE - vyzkoušej
Na poděkování slouží palec u příspěvku ;)
Cashback za nákupy


Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Re: ROM bez aplikace?

Příspěvek od Kadak » pát 20. úno 2015 23:28:50

Tak jsem stáhl SP Flash Tool, nahrál tam ROM a všechno do tohohle momentu šlo dobře. Jen když jsem dal "download" tak se nic nezačalo dít. Co jsem četl, tak by se telefon měl připojit bez baterky, jakmile začne ten proces. Přesně tak jsem postupoval, ale nic se nedělo. Imo je to kvůli driverům, ale stáhl jsem tak 15 souborů, zkoušel to vždy reinstalnout a pořád nic (v mezi procesu jsem i restartoval PC)... Nemá to co dělat s tím že mám windows 8 ? Že by ty drivery šly nějak "hůř" nebo?
Další věc, když připojím telefon tak se ve správci vždycky objeví jen na chvíli, tak na 5 vteřin a potom prostě zmizí. Jak jsem už psal tak procházet soubory telefonu nejde.

Jinak se omlouvám za špatný umístění topicu, ale dalo se to pojmout tak jakkoli... problém androidu, problém romu, problém thl w200 :D Každopádně moje chyba :)

Zatím díky,

Kadak

Uživatelský avatar

LivArt
Terminátor
Příspěvky: 21968
Registrován: čtv 14. črc 2011 9:11:01
Reputace: 237
Typ mobilu / ROM: Xiaomi MI5 32GB OmniROM
Mobil 2 / ROM: SGS4 + SGS6 + J530F/DS
Twitter: https://twitter.com/CZmisak
Tablet: SGTab4 RR
Kontaktovat uživatele:

Re: ROM bez aplikace?

Příspěvek od LivArt » pát 20. úno 2015 23:30:19

Neměl bys náhodou spustit flashování a pak připojit telefon? Pak by to mělo dokonce pobrat drivery a proběhnout flash.
lenovo - Je to ještě mnohem horší, než to vypadá.
Zpomalený nebo sekající se telefon - jak postovat
Nejobsáhlejší Doctor Who CZ & SK Fanweb | Sleduj mě na #twitteru.
Soukromé zprávy mi pište, pokud máte nějaký konkrétní dotaz na mě. Na ostatní dotazy je tu fórum.



Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Re: ROM bez aplikace?

Příspěvek od Kadak » sob 21. úno 2015 0:22:58

Jojo takhle jsem to myslel i jsem to tak dokonce dělal, ale neúspěšně.

E: Nemusím třeba ten flash nechat chvílí běžet nebo tak? Myslím před tím než tam napojím telefon


Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Re: ROM bez aplikace?

Příspěvek od Kadak » sob 21. úno 2015 16:13:54

Zdravím
takže chyba byla v driverech, respektivě ty drivery se nikdy pořádně nenainstalovaly, musel jsem povolit v nastavení windows aby přijmal drivery bez podepsání (nejsem si jistej jestli to mělo přesně tenhle název, ale princip je stejnej). Mobil se konečně připojil tak jak měl, ale sp flash tool mi hází error - v příloze. Rom jsem stáhl z needrom.com, přesně stejnou verzi jakou ukazuje můj telefon a pořád nic. Už si nevím rady.
Přílohy
how to.jpg
how to.jpg (215.99 KiB) Zobrazeno 1739 x


Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Re: ROM bez aplikace?

Příspěvek od Kadak » sob 21. úno 2015 19:58:17

Opět zdravím!
Tak se mi konečně podařilo flashnout telefon, pravděpodobně byla chyba ve verzi flash toolu, jakmile jsem stáhl jinou verzi tak to šlo. Problém se zdá být vyřešen, ale opak je pravdou :evil: . Po flashnutí mi přestal fungovat display - tím myslím, že je černý jako uhlí. Na dotek reaguje, dokážu odemknout telefon, zvýšit / snížit hlasitost. Už nevím vůbec co dělat, zkoušel jsem tak 10 ROMek (nebo jak se to skloňuje) a je to pořád stejné. S telefonem se určitě fyzicky nic nestalo, musí to být tím flashem. Budu rád za jakoukoliv radu, protože já už fakt nevím! Přijde mi že krok po kroku padám do větší a větší díry...

Zatím díky,

Kadak


Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Re: ROM bez aplikace?

Příspěvek od Kadak » pon 02. bře 2015 16:10:02

Zdravím,
už nějakou dobu jsem bez odpovědi a tak bych chtěl přidat trochu motivace - kdo přijde s řešením získá finanční odměnu (asi podle dohody). Nemám již jinou možnost, pokud se to nevyřeší takhle tak s tím budu muset jít stejně do nějakýho shopu, kde bych stejně platil.

Menší shrnutí
1) Rootnutí
2) Hrabání v android aplikacích - mazání souborů, kterých jsem se neměl dotýkat.
3) Nefunkčnost tlačítek - jediné, které reagovalo bylo "zpět"
4) Nahrání náhradního ROMu přes SP Flash Tool - zčernání displaye - display reaguje na dotyky (možnost odemknout telefon). Při zapínání telefonu jde slyšet úvodní logo. Když je telefon je uzamčený je tmavší, při odemčení zesvětlá.

Přesný model telefonu : ThL.W200.156.140402.JBV2.HD.EN.COM.8P64_MT6589T (opsán jež před tím než "zčernal")

Na jakékoliv otázky budu odpovídat.

Zatím


Autor tohoto vlákna
Kadak
Nové Androidě
Příspěvky: 7
Registrován: pát 20. úno 2015 19:24:22
Reputace: 0
Typ mobilu / ROM: THL W200

Re: Po úspěšném ROMnutí nefunguje sim karta

Příspěvek od Kadak » sob 21. bře 2015 0:03:43

Tak už jsem se zase trochu posunul, našel jsem správnou ROMku a všechno jde jak má, kromě signálu. Signál se najde (podle ikonky nahoře), ale jakmile někam zavolám napíše mi to že mobilní síť je nedostupná a u signálu se vytvoří malá "lupa" a začne se hledat signál a takhle pořád dokola.
Před ROMnutím simka šla v pohodě

Pokud bude někdo vědět, budu rád i když v nic nedoufám

Díky

Uživatelský avatar

LivArt
Terminátor
Příspěvky: 21968
Registrován: čtv 14. črc 2011 9:11:01
Reputace: 237
Typ mobilu / ROM: Xiaomi MI5 32GB OmniROM
Mobil 2 / ROM: SGS4 + SGS6 + J530F/DS
Twitter: https://twitter.com/CZmisak
Tablet: SGTab4 RR
Kontaktovat uživatele:

Re: Po úspěšném ROMnutí nefunguje sim karta

Příspěvek od LivArt » sob 21. bře 2015 5:56:05

Nesmazal sis tím flashem IMEI? Souhlasí ti IMEI v telefonu s tím pod baterkou/na krabici?
lenovo - Je to ještě mnohem horší, než to vypadá.
Zpomalený nebo sekající se telefon - jak postovat
Nejobsáhlejší Doctor Who CZ & SK Fanweb | Sleduj mě na #twitteru.
Soukromé zprávy mi pište, pokud máte nějaký konkrétní dotaz na mě. Na ostatní dotazy je tu fórum.

Uživatelský avatar

Jumbo78
Moderátor
Příspěvky: 10864
Registrován: pát 13. led 2012 17:25:32
Reputace: 266
Typ mobilu / ROM: Samsung Galaxy NOTE EDGE - STOCK ROM
Mobil 2 / ROM: XIAOMI Redmi NOTE 3 SE/MIUI Global/Stable 8.1.3.0
Bydliště: Kousek od Zlatých Hor :D

Re: Po úspěšném flashnutí ROM nefunguje SIM karta

Příspěvek od Jumbo78 » sob 21. bře 2015 7:40:31

Musel jsem změnit název...
Skvělá navigace WAZE - vyzkoušej
Na poděkování slouží palec u příspěvku ;)
Cashback za nákupy

Odpovědět

Zpět na „THL W200 - Obecná diskuze“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 0 hostů