Android OS"Stahování bylo neúspěšné" na všech prohlížečích

Odpovědět

Autor tohoto vlákna
ondrej01
Stálý androiďák
Příspěvky: 77
Registrován: pát 09. pro 2011 20:23:11
Reputace: 0
Typ mobilu / ROM: Google Nexus S i9023

"Stahování bylo neúspěšné" na všech prohlížečích

Příspěvek od ondrej01 » pon 23. črc 2012 19:18:16

Zdravím, mám neustálý problém při stahování větších (nad 100MB cca) souborů v jakémkoliv prohlížeči na mém Nexusu S. Jsem připojen k WiFi, stejně jako na mém PC kde stahuju v pohodě. Problém mám už od zakoupení telefonu (ale myslím že tohle telefonem není) od verze 2.3 až doteď 4.1.1. Zkoušel jsem stock prohlížeč, Dolphin, Operu, Chrome, jeden neznámej a na žádném to nejde.. Nevím čím to je, někdy se to zastaví na 20% někdy na 50%, někdy na 65%, kdy chce.. U menších souborů do 20MB se to většinou nikdy nestopne.
A teď ta největší zvláštnost, pro pokus jsem stáhnul 700MB video, zkusil jsem 2x a jednou se to stoplo na 32% a podruhý na 17%, ALE když jsem video stahoval a během stahování se na něj díval, dostahovalo se celé! Jak je toto sakra možné?? Díky předem
Nastavenou wifi i při vypnutém displeji mám.





slipknot556
Stálý androiďák
Příspěvky: 208
Registrován: pon 17. říj 2011 14:20:48
Reputace: 0
Typ mobilu / ROM: SONY XPERIA S non root

Re: "Stahování bylo neúspěšné" na všech prohlížečích

Příspěvek od slipknot556 » pon 23. črc 2012 19:54:41

Napada ma ze by to telefon kiloval koli RAM a preto ak sa na video kukas tak ho nekilne.Skus stiahnut nieco nad 100mb a minimalizuj a druhy krat nie.


Autor tohoto vlákna
ondrej01
Stálý androiďák
Příspěvky: 77
Registrován: pát 09. pro 2011 20:23:11
Reputace: 0
Typ mobilu / ROM: Google Nexus S i9023

Re: "Stahování bylo neúspěšné" na všech prohlížečích

Příspěvek od ondrej01 » pon 23. črc 2012 21:45:18

Stahoval jsem 255MB soubor bez dívání, jednou se to ukončilo nějak dřív než po 5 minutách a potom znovu asi po 15 minutách stahování. Když jsem se na video díval a asi jsem ho "dohnal" (no jakoby jsem se díval na část co se ještě nestáhla) tak se obraz zastavil (čas ve videu běžel dál ale prostě nešel zvuk, jen jsem viděl obrázek z myslím že 3:25 ale čas tam běžel 3:48, 3:49, atd.. takhle by to asi běželo neustále). Tak jsem to dělal tak že jsem nechal asi 5% náskok a pak jsem se šel dívat a dostahovalo se to. Je to fakt divný. :-/ Ani si ten mobil bez tohohle problému nedokážu představit :D Nevím jak mám tenhle problém vyřešit a dost mě to štve.

Odpovědět

Zpět na „Android OS“

Kdo je online

Uživatelé prohlížející si toto fórum: Bing [Bot] a 1 host