Android OSAVD nenajde dll

Odpovědět

Autor tohoto vlákna
psej
Nové Androidě
Příspěvky: 9
Registrován: stř 15. kvě 2013 14:28:02
Reputace: 0
Typ mobilu / ROM: Gogen

AVD nenajde dll

Příspěvek od psej » čtv 23. kvě 2013 21:05:27

Zdravím a prosím o radu. Mám nainstalováno Android SDK, eclipse juno s pluginem ADT - vše nejnovější verze na PC s WinXP.Nastaveno mám user zařízení a když ho ho sestavení aplikace IDE spustí, objeví se tyto výpisy :

[2013-05-23 21:57:27 - STM32F4Test] ------------------------------
[2013-05-23 21:57:27 - STM32F4Test] Android Launch!
[2013-05-23 21:57:27 - STM32F4Test] adb is running normally.
[2013-05-23 21:57:27 - STM32F4Test] Performing com.example.stm32f4test.MainActivity activity launch
[2013-05-23 21:57:27 - STM32F4Test] Automatic Target Mode: Preferred AVD 'AVD_for_TA7300' is not available. Launching new emulator.
[2013-05-23 21:57:27 - STM32F4Test] Launching a new emulator with Virtual Device 'AVD_for_TA7300'
[2013-05-23 21:58:07 - Emulator] could not load func glBlendEquationSeparate
[2013-05-23 21:58:07 - Emulator] could not load func glStencilFuncSeparate
[2013-05-23 21:58:07 - Emulator] could not load func glIsProgram
[2013-05-23 21:58:07 - Emulator] could not load func glIsShader
[2013-05-23 21:58:07 - Emulator] could not load func glUniform1f
[2013-05-23 21:58:07 - Emulator] could not load func glUniform1fv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform1i
[2013-05-23 21:58:07 - Emulator] could not load func glUniform1iv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform2f
[2013-05-23 21:58:07 - Emulator] could not load func glUniform2fv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform2i
[2013-05-23 21:58:07 - Emulator] could not load func glUniform2iv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform3f
[2013-05-23 21:58:07 - Emulator] could not load func glUniform3fv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform3i
[2013-05-23 21:58:07 - Emulator] could not load func glUniform3iv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform4f
[2013-05-23 21:58:07 - Emulator] could not load func glUniform4fv
[2013-05-23 21:58:07 - Emulator] could not load func glUniform4i
[2013-05-23 21:58:07 - Emulator] could not load func glUniform4iv
[2013-05-23 21:58:07 - Emulator] could not load func glUniformMatrix2fv
[2013-05-23 21:58:07 - Emulator] could not load func glUniformMatrix3fv
[2013-05-23 21:58:07 - Emulator] could not load func glUniformMatrix4fv
[2013-05-23 21:58:07 - Emulator] could not load func glAttachShader
[2013-05-23 21:58:07 - Emulator] could not load func glBindAttribLocation
[2013-05-23 21:58:07 - Emulator] could not load func glCompileShader
[2013-05-23 21:58:07 - Emulator] could not load func glCreateProgram
[2013-05-23 21:58:07 - Emulator] could not load func glCreateShader
[2013-05-23 21:58:07 - Emulator] could not load func glDeleteProgram
[2013-05-23 21:58:07 - Emulator] could not load func glDeleteShader
[2013-05-23 21:58:07 - Emulator] could not load func glDetachShader
[2013-05-23 21:58:07 - Emulator] could not load func glLinkProgram
[2013-05-23 21:58:07 - Emulator] could not load func glUseProgram
[2013-05-23 21:58:07 - Emulator] could not load func glValidateProgram
[2013-05-23 21:58:07 - Emulator] could not load func glGetActiveAttrib
[2013-05-23 21:58:07 - Emulator] could not load func glGetActiveUniform
[2013-05-23 21:58:07 - Emulator] could not load func glGetAttachedShaders
[2013-05-23 21:58:07 - Emulator] could not load func glGetAttribLocation
[2013-05-23 21:58:07 - Emulator] could not load func glGetProgramiv
[2013-05-23 21:58:07 - Emulator] could not load func glGetProgramInfoLog
[2013-05-23 21:58:07 - Emulator] could not load func glGetShaderiv
[2013-05-23 21:58:07 - Emulator] could not load func glGetShaderInfoLog
[2013-05-23 21:58:07 - Emulator] could not load func glGetShaderSource
[2013-05-23 21:58:07 - Emulator] could not load func glGetUniformfv
[2013-05-23 21:58:07 - Emulator] could not load func glGetUniformiv
[2013-05-23 21:58:07 - Emulator] could not load func glGetUniformLocation
[2013-05-23 21:58:07 - Emulator] could not load func glShaderSource
[2013-05-23 21:58:07 - Emulator] could not load func glStencilMaskSeparate
[2013-05-23 21:58:07 - Emulator] could not load func glBlendEquationSeparate
[2013-05-23 21:58:07 - STM32F4Test] New emulator found: emulator-5554
[2013-05-23 21:58:07 - STM32F4Test] Waiting for HOME ('android.process.acore') to be launched...

Pordí mi někdo, jak AVD zprovoznit. Díky JP




Uživatelský avatar

mArtinko5MB
Moderátor
Příspěvky: 2629
Registrován: ned 29. srp 2010 20:53:04
Reputace: 4
Typ mobilu / ROM: Meizu m1 note
Mobil 2 / ROM: Galaxy Nexus
Rom: Flyme
Bydliště: Svidník
Kontaktovat uživatele:

Re: AVD nenajde dll

Příspěvek od mArtinko5MB » čtv 23. kvě 2013 23:07:38

Window > Android Virtual Device Manager

zmeň CPU/ABI's arm7 na MiPs

zdroj: http://comments.gmane.org/gmane.comp.ha ... egap/40934

Stačí hľadať na google.
Nováčikovia, používajte GOOGLE a Obrázek, pred vytvorením vlákna!

Na súkromné správy typu "Pomoc, pomôž, poraď" v zásade neodpovedám. Na to tu je fórum!


Autor tohoto vlákna
psej
Nové Androidě
Příspěvky: 9
Registrován: stř 15. kvě 2013 14:28:02
Reputace: 0
Typ mobilu / ROM: Gogen

Re: AVD nenajde dll

Příspěvek od psej » pát 24. kvě 2013 4:40:46

Za ty tři hodiny googlení jsem našel i tuto radu, ale i po jejím aplikování je stav setrvalý. JP

Uživatelský avatar

mArtinko5MB
Moderátor
Příspěvky: 2629
Registrován: ned 29. srp 2010 20:53:04
Reputace: 4
Typ mobilu / ROM: Meizu m1 note
Mobil 2 / ROM: Galaxy Nexus
Rom: Flyme
Bydliště: Svidník
Kontaktovat uživatele:

Re: AVD nenajde dll

Příspěvek od mArtinko5MB » pát 24. kvě 2013 9:12:15

Chyba je iba pri emulátore alebo aj vo fone?
Nováčikovia, používajte GOOGLE a Obrázek, pred vytvorením vlákna!

Na súkromné správy typu "Pomoc, pomôž, poraď" v zásade neodpovedám. Na to tu je fórum!

Odpovědět

Zpět na „Android OS“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host