Android OSProblém po aplikování lag fixu

Odpovědět

Autor tohoto vlákna
Oalarydy
Nové Androidě
Příspěvky: 1
Registrován: pát 26. lis 2010 15:08:12
Reputace: 0
Typ mobilu / ROM: Galaxy S i9000

Problém po aplikování lag fixu

Příspěvek od Oalarydy » pát 26. lis 2010 15:24:14

Zdravím všechny ochotné lidičky co si přečtou o mém problému...
už nějakej ten pátek vlastním Galaxy S a jsem s ním zatím maximálně spokojen. Je to můj první mobil s Androidem, takže se zatím moc neorientuji v odbornějších názvech apod... Ale radši hned přejdu k mému problému. Jeden známý mi doporučil root mobilu a následné aplikování lag fixu. Tak jsem se rozhodl, že to dnes zkusím. Root telefonu proběhl úspěšně, ale když se instaloval lag fix, tak to při vytváření těch souborů hodilo hlášku, že na mobilu téměř není dostatek místa, ale hned poté to napsalo All done nebo něco v tom smyslu.
jenže, jakmile to doběhlo, tak jsem měl černou obrazovku a pořád mi to házelo hlášky typu: přestal pracovat program xx, přestal pracovat program yy apod... A porád dokola. Tak jsem se marně pokoušel mobil vypnout, ale asi po pěti minutách jsem vyndal baterii a po chvíli mobil opět pustil. Jenže po naběhnutí loga značící S mobil sekl a nic se nedělo. Po celkem delší době se telefon vypnul. Tento proces jsem zopakoval asi 3x během hodiny, ale všechno byla marná snaha...
Tak jsem se rozhodl v recovery módu použít obnovu dat ( teď si přesně nevzpomenu jak se to jmenovalo, ale můžu to zjistit ). Můj stávající problém to vyřešilo, mobil se spustil, android fungoval tak jak má. Sice všechna data v tahu, ale aspoň to funguje.
A teď k mému stávajícímu problému - nemůžu se přihlásit na market, gmail, youtube... nic. Po zadání starého google účtu ( nebo vytvoření nového ) to cca po minutě připojování na google servery hodí error s připojením k síti. Ale internet funguje normálně... Jenom se nemůžu přihlásit na google účet -> nemůžu na market. Chtěl jsem odebrat root, ale všechny návody odkazují na console emulator na marketu...
A taky by mě zajímalo, jak poznám jestli se ten Lag Fix úspěšně aplikoval? Ikonku MCR Scripts tam pořád mám, ale zatím jsem radši nezkoušel dát ani remove lan fix. Počkám si, až mi poradí někdo trochu zkušenější. :-)

Pokud jste to dočetli až sem, tak bych vám chtěl poděkovat za trochu Vašeho času a vaší snahu vyřešit můj problém. Děkuji





vovojtynk
Nové Androidě
Příspěvky: 11
Registrován: úte 30. lis 2010 18:14:17
Reputace: 0
Typ mobilu / ROM: NE51

Re: Problém po aplikování lag fixu

Příspěvek od vovojtynk » sob 25. pro 2010 14:16:05

podle mě tito smazalo přístupový bod na internet,,,,takzvané APN jsou v nem ulozena data jak se pripojit k netu takze brkni na infolinku a nech si poslat do mailu nebo SMS bud instalaci (snadné nastavení nebo ty informace které do nej musis vyplnit - nazev,ip adresu atd.)

Uživatelský avatar

PL113
Droid
Příspěvky: 1539
Registrován: stř 04. lis 2009 9:06:04
Reputace: 0
Typ mobilu / ROM: Samsung Galaxy S

Re: Problém po aplikování lag fixu

Příspěvek od PL113 » sob 25. pro 2010 14:34:17

píše že mu internet normálně jde.

Podle jakého návodu jsi postupoval?

Odpovědět

Zpět na „Android OS“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 3 hosti