LG Optimus L9 II (D605) - ROM/ROOT/FWUpdate bluetooth

Moderátoři: IQLogic, TheRiseAgainst

Odpovědět

Autor tohoto vlákna
Majkl1
Nové Androidě
Příspěvky: 1
Registrován: úte 05. úno 2019 14:21:19
Reputace: 0
Typ mobilu / ROM: LG D605

Update bluetooth

Příspěvek od Majkl1 » úte 05. úno 2019 14:30:27

Zdravím.
předně avizuji, že android je pro mě španělská vesnice, tak prosím o krapet shovívavosti.
Mám na D605 android verzi 4.1.2 a problém je ten, že dokud jsem tam měl 4.4.4, tak se mi sportovní hodinky od garminu (forerunner 35) bez problému spárovaly s mobilem a apka Garmin Connect šlapala. Kvůli downgradu androidu (páč mobil chodil neskutečně pomalu i po továrním nastavení a potřeboval jsem mít i možnost instalovat aplikace na SD kartu, což Kitkat neumožňoval) na verzi 4.1.2 se mi hodinky nechtějí spárovat a apka garmin connect hlásí, že má verze androidu nepodporuje bluetooth smart.
Mobil se tedy hardwarově s garminem spojit může, ale jen s androidem od verze 4.4.
Není nějaká šance (například update nějakého ovladače pro bluetooth), aby mi garmin connect umožnil spárování s garmin hodinkami, aniž bych musel updatovat celý android? :?:




Uživatelský avatar

jirkash
Stálý androiďák
Příspěvky: 248
Registrován: ned 05. úno 2017 11:26:14
Reputace: 6
Typ mobilu / ROM: Samsung Galaxy S9, Samsung Galaxy Note9

Re: Update bluetooth

Příspěvek od jirkash » úte 05. úno 2019 17:37:12

Ne, separátně to nelze, je to součástí jádra.
Doporučuji zakoupit opravdu něco s aktuálním Androidem a tuhle vykopávku s vykopávkovou verzí Androidu přenechat křemíkovému nebi.
Momentálně používám

Samsung Galaxy S9 Coral Blue + microSDXC Samsung Evo Plus 128GB + Spigen Thin Fit 360
Samsung Galaxy S9 Midnight Black + microSDXC Samsung Evo Plus 64GB + Spigen Thin Fit 360
Samsung Galaxy Note9 Ocean Blue + microSDXC Samsung Evo Plus 128GB + Spigen Thin Fit 360

Odpovědět

Zpět na „LG Optimus L9 II (D605) - ROM/ROOT/FW“

Kdo je online

Uživatelé prohlížející si toto fórum: Žádní registrovaní uživatelé a 1 host